Intermittent connectivity problems- EU region
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Jun 03, 2020 - 02:30 PDT
Monitoring
Intermittent connectivity issues are affecting small subset of users from Europe to join a meeting. The issue was mitigated and is currently under monitoring.
Posted Jun 03, 2020 - 01:51 PDT