Meeting connectivity Issue
Incident Report for BlueJeans by Verizon
Resolved
This issue has been resolved.
Posted Sep 04, 2019 - 13:19 PDT
Monitoring
BlueJeans team has identified the issue and mitigated problem. We are currently monitoring the fix.
Posted Sep 04, 2019 - 13:15 PDT
Investigating
We are currently investigating a meeting connectivity issue with a small subset of users. Our engineering team is currently investigating.
Posted Sep 04, 2019 - 12:47 PDT
This incident affected: BlueJeans Meetings.