BlueJeans O365 Outlook Add-In disappearing
Incident Report for BlueJeans by Verizon
Resolved
The incident is resolved, as per Microsoft the invalid cache that caused the issue is now cycled out for the valid cache.
Posted Oct 22, 2019 - 16:30 PDT
Monitoring
As per recent update from Microsoft, the service impact should be subsiding for users as the invalid cache that caused the issue is being cycled out for the valid cache. Microsoft is also reaching out to impacted admins and users to verify remediation. BlueJeans will continue to monitor the situation and update accordingly.
Posted Oct 22, 2019 - 14:08 PDT
Update
We are still waiting for an update from Microsoft team to resolve this issue. Meanwhile as a workaround please try using alternate way (refer KB links below) to schedule your meetings.
https://support.bluejeans.com/s/topic/0TO2R000000kaiWWAQ/scheduling
Posted Oct 22, 2019 - 09:32 PDT
Identified
We have identified an issue where BlueJeans Outlook Add-in (Office365) may get disappeared for subset of users and intermittently users may not be able to schedule a meeting (the add-in button does not respond).
This issue is identified on Microsoft's side and we are monitoring it closely for resolution. We will keep the status page updated with recent developments from Microsoft.
Posted Oct 22, 2019 - 00:15 PDT
This incident affected: Scheduling (Web Scheduler).