Intermittent Connectivity Issues
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted May 27, 2020 - 08:13 PDT
Update
We are continuing to monitor for any further issues.
Posted May 27, 2020 - 08:04 PDT
Monitoring
The issue has been mitigated. We are continuing to monitor the service.
Posted May 27, 2020 - 08:03 PDT
Update
We have mitigated the issue and are continuing to investigate the root cause.
Posted May 27, 2020 - 07:26 PDT
Investigating
Intermittent connectivity issues are affecting small subset of participants joining a meeting. Engineers are currently investigating to resolve the issues.
Posted May 27, 2020 - 07:17 PDT
This incident affected: BlueJeans Meetings.