Room System & PSTN Call failures
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Jan 03, 2024 - 12:45 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2024 - 11:50 PST
Update
Issue is being identified and the engineering team is continuing to investigate.
Posted Jan 03, 2024 - 09:23 PST
Update
We are continuing to investigate this issue.
Posted Jan 03, 2024 - 07:02 PST
Investigating
We are currently investigating PSTN and Room System call connectivity issues for both H.323 & SIP dialling methods. Please use alternate way (Desktop or Mobile) to join your meetings.
Posted Jan 03, 2024 - 06:00 PST
This incident affected: BlueJeans PSTN (Dial-in Phone Number).