Subset of users in Europe region unable to connect to Teams gateway
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Dec 05, 2019 - 02:00 PST
Monitoring
We have fixed the issue. Users from Europe region will now be able to join Teams Gateway meeting. We will continue to monitor the fix.
Posted Dec 05, 2019 - 01:50 PST
Identified
BlueJeans acknowledges that subset of users from Europe region are unable to join the Teams gateway meeting. User may receive "connection error" while connecting. We are working towards mitigating the issue.
Posted Dec 05, 2019 - 01:30 PST
This incident affected: BlueJeans Teams Gateway.