Connectivity Issues- Europe region
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved. Incident Impact was roughly between 9:44AM & 10:24AM PDT.
Posted May 21, 2020 - 10:35 PDT
Monitoring
Intermittent connectivity issues are affecting small subset of participants joining from Europe region. The issue is now resolved.
Posted May 21, 2020 - 10:24 PDT