Intermittent Connectivity issues for small subset of users.
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted 4 months ago. Mar 27, 2019 - 09:43 PDT
Update
We are continuing to monitor for any further issues.
Posted 4 months ago. Mar 27, 2019 - 09:24 PDT
Monitoring
Issue is resolved and we are monitoring to ensure full recovery.
Posted 4 months ago. Mar 27, 2019 - 08:46 PDT
Update
Between 8:00 and 8:06 AM PST a small subset of users would have experienced intermittent issues with joining meetings and events.
Posted 4 months ago. Mar 27, 2019 - 08:06 PDT
Investigating
We are currently investigating intermittent connectivity issues for a small subset of users.
Posted 4 months ago. Mar 27, 2019 - 08:03 PDT
This incident affected: BlueJeans Meetings.