Meeting join issues
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted Nov 23, 2021 - 20:37 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 23, 2021 - 20:30 PST
Investigating
We are currently investigating meeting join issues for a small subset of users.
Posted Nov 23, 2021 - 19:57 PST