Command Center
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 19:17 PDT
Update
Live meetings are loading. Past meeting stats are delayed by approximately 2 hours. We are continuing to work on a fix for this issue.
Posted Apr 22, 2020 - 14:28 PDT
Update
We are continuing to work on a fix for this issue.
Posted Apr 22, 2020 - 11:01 PDT
Identified
We are currently investigating delays in both live and past meeting stats.
Posted Apr 22, 2020 - 10:50 PDT
This incident affected: Command Center.