Teams Gateway- Connectivity Issues in EU region
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted May 08, 2023 - 22:45 PDT
Investigating
We have identified and resolved connectivity issues for Room Systems joining Teams Gateway meetings in Europe region. We recommend to not dial IP and continue using FQDN teams.bjn.vc to join Teams Gateway meeting.
Posted May 08, 2023 - 22:00 PDT