Blue Jeans Application on Mac
Incident Report for Blue Jeans Network
Resolved
The issue is resolved.
Posted 5 months ago. Apr 25, 2019 - 18:45 PDT
Update
The feature has been re-enabled for users and are monitoring. There appears to have be an issue between the Office 365 APIs and the BlueJeans App. We are actively working with Microsoft to perform a full root cause analysis. Expect an update by 7:00 PM PST.
Posted 5 months ago. Apr 25, 2019 - 18:38 PDT
Monitoring
In order to prevent the crash from continuing, we have disabled calendar integration for these users. They will still be able to join meetings by clicking on join URLs in their Outlook Calendar.

Workaround: Mac Desktop App
We disabled Office 365 calendar integration for your Mac desktop users. Users will be prompted to resync their calendar. If they select Outlook, it will import their calendar from their local Outlook client and NOT from the Office 365 cloud.

Workaround: iOS App
The workaround available is to uninstall and reinstall the BlueJeans iOS App and do NOT import the calendar during the initial setup.

Engineering is working with Microsoft to find a resolution.
Posted 5 months ago. Apr 25, 2019 - 17:48 PDT
Update
We are currently investigating a crash issue that impacts Mac desktop app and iOS users who are integrated with their O365 Calendar. We will update at 5:30 PM PST.
Posted 5 months ago. Apr 25, 2019 - 17:03 PDT
Identified
We are currently investigating a crash issue that impacts Mac desktop app and iOS users who are integrated with their O365 Calendar.
Posted 5 months ago. Apr 25, 2019 - 16:29 PDT