Degraded Audio Issues
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Dec 05, 2023 - 04:06 PST
Monitoring
We have redirected the impacted traffic to mitigate this issue for new meetings that will start after 3:18am PST. If you experience this issue in your meeting, please restart the meeting which should resolve it.
Posted Dec 05, 2023 - 03:18 PST
Identified
A small set of BlueJeans Meetings experienced degraded audio experience. We are actively working to resolve this issue. BlueJeans Events are not impacted.
Posted Dec 05, 2023 - 02:00 PST