No Audio from VTC user
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted May 19, 2023 - 04:24 PDT
Monitoring
We have increased the customer traffic percentage on the new release with no issues observed so far and shall continue to monitor services for next few hours.
Posted May 19, 2023 - 00:45 PDT
Update
We have redirected small percentage of customer traffic to the new release and are currently monitoring the services.
Posted May 18, 2023 - 00:15 PDT
Update
The release containing the fix has been deployed to all regions except one and QA team have started validating the fix. Post successful QA validation we will redirect customer traffic to this release in phases, one region at a time.
Posted May 17, 2023 - 23:58 PDT
Update
We have started deploying the fix and shall keep you posted once it is completed.
Posted May 17, 2023 - 09:34 PDT
Identified
The audio from a room system user is not heard by other participants in a Teams Gateway meeting. This issue is seen intermittently and rejoin may help to resolve the issue. Our Engineering team have identified a fix and actively working to deploy the fix to all regions.
Posted May 17, 2023 - 02:51 PDT
This incident affected: BlueJeans Teams Gateway.