Room System Joining Issues from APAC region
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Sep 03, 2023 - 23:18 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 03, 2023 - 22:57 PDT
Investigating
We are currently investigating intermittent joining issues from Room System users in APAC region, started from around 6:30pm PDT today.
Posted Sep 03, 2023 - 22:30 PDT