Intermittent connection issues in APAC region
Incident Report for BlueJeans by Verizon
Resolved
Monitoring period confirmed no connectivity issues.
Posted Jul 18, 2018 - 09:39 PDT
Monitoring
Some users may have experienced connectivity issues in Asia Pacific region within the past hour. Engineers have resolved the issue, and are currently monitoring.
Posted Jul 18, 2018 - 09:00 PDT