Blue Jeans Service Disruption
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Dec 26, 2019 - 20:09 PST
Monitoring
The issue has been identified and rectified. We're continuing to monitor the status of the service.
Posted Dec 26, 2019 - 19:14 PST
Update
We are continuing to work on a fix for this issue. In the meantime, please use https://backup.bluejeans.com/ to join meetings.
Posted Dec 26, 2019 - 18:52 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 26, 2019 - 18:44 PST
Identified
Engineers have currently identified an issue that is causing users to be unable to join or schedule meetings and working towards restoring the service as soon as possible.
Posted Dec 26, 2019 - 18:31 PST
This incident affected: BlueJeans Meetings, Web Access to bluejeans.com pages, Command Center, BlueJeans Rooms, Scheduling (Web Scheduler), BlueJeans PSTN (Dial-in Phone Number), and BlueJeans Events (BlueJeans Regular Events).