Meeting Invite not received
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Jun 06, 2023 - 17:27 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 06, 2023 - 16:13 PDT
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 06, 2023 - 05:03 PDT
Investigating
We are currently investigating reports of meeting invites not being received for meetings scheduled from the Web Scheduler. Please use the BlueJeans Google Calendar Add-on or Microsoft Outlook Add-in to schedule your meeting.
Posted Jun 06, 2023 - 02:32 PDT
This incident affected: Scheduling (Web Scheduler).