Some users may face difficulty logging into their accounts and connecting to meetings.
Incident Report for BlueJeans by Verizon
Resolved
Login & Connectivity issues fully resolved. No issues seen since 7:38 AM Pacific.
Posted Jul 16, 2018 - 08:14 PDT
Monitoring
The Intermittent login issues were isolated to few minutes at the top of the hour. Engineers have resolved the issue and are currently monitoring.
Posted Jul 16, 2018 - 07:38 PDT
Investigating
Engineers are currently investigating login failures and some users facing difficulty joining meetings.
Posted Jul 16, 2018 - 06:00 PDT
This incident affected: BlueJeans Meetings.