Audio/video and video share failures on Events
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Aug 02, 2023 - 09:20 PDT
Update
Issue has been resolved. Team is verifying small set of past events that happened today, to avoid any future issues with those events.
Posted Aug 02, 2023 - 08:00 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 02, 2023 - 06:50 PDT
Investigating
We are currently investigating an intermittent issue with audio and video not working for the presenters on regular Events platform. We recommend affected presenters to join as moderators which can help mitigate this issue.
We are also investigating issue with the video share feature on regular Events.
Posted Aug 02, 2023 - 05:41 PDT
This incident affected: BlueJeans Events (BlueJeans Regular Events).