France PSTN numbers
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Sep 29, 2023 - 09:06 PDT
Identified
The issue has been identified on the PSTN service provider network and the provider is actively working to restore the service.
Posted Sep 29, 2023 - 01:20 PDT
Investigating
We are currently investigating reports of France dial-in numbers not working. We are working with the PSTN provider to investigate the issue. Please use alternate PSTN numbers from Europe region (link below) to join your meetings.
https://www.bluejeans.com/numbers
Posted Sep 28, 2023 - 23:00 PDT