BlueJeans Teams Gateway one-button join issue.
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted 3 months ago. May 01, 2019 - 23:30 PDT
Update
We are continuing to get a fix out for the issue.
Posted 3 months ago. Apr 29, 2019 - 16:42 PDT
Identified
Engineers are currently working on a fix to address the one button join issues seen in invites generated via the Teams Outlook Add-in for BlueJeans Teams Gateway. Invites generated via the Teams app are not impacted.
Posted 3 months ago. Apr 26, 2019 - 10:43 PDT