BlueJeans Teams Gateway Join issues
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted 3 months ago. May 02, 2019 - 16:16 PDT
Monitoring
Microsoft have identified the root cause and are working toward fixing it. While our service is no longer impacted, we're continuing to monitor the status from Microsoft.
Posted 3 months ago. May 02, 2019 - 15:08 PDT
Identified
Due to an ongoing Network issues with Microsoft Azure, users trying to join Teams meeting via BlueJeans Teams Gateway may experience intermittent join failures. We're keeping a close eye on Microsoft Azure status: https://azure.microsoft.com/en-us/status/
Posted 3 months ago. May 02, 2019 - 14:46 PDT
This incident affected: BlueJeans Teams Gateway.