Intermittent Meeting Join Issues
Incident Report for BlueJeans by Verizon
Resolved
Engineering has identified the root cause and the issue has been mitigated. Please contact BlueJeans support if you experience any further issues.
Posted May 05, 2023 - 09:45 PDT
Update
Engineering team is continuing to investigate the issue
Posted May 05, 2023 - 08:43 PDT
Investigating
We are currently investigating some reports of customers receiving error messages when joining meetings via the web and BlueJeans client.
Posted May 05, 2023 - 07:41 PDT