BlueJeans service disruption- Roster, Chat and video feeds
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Mar 24, 2020 - 12:39 PDT
Monitoring
Some users may have experienced issues with chat and roster updates between 3 AM PDT to 7 AM PDT. Our engineers are closely monitoring.
Posted Mar 24, 2020 - 08:37 PDT
Update
BlueJeans team continues to mitigate the issue. We will keep the status page updated.
Posted Mar 24, 2020 - 06:31 PDT
Investigating
BlueJeans acknowledges an incident related to subset of users intermittently having issues with roster (not showing all participants), chat not working and some video feed not shown. BlueJeans team is working on mitigating the issue and will keep the status page updated.
Posted Mar 24, 2020 - 03:15 PDT
This incident affected: BlueJeans Meetings.