Connectivity Issues for a small subset of users
Incident Report for BlueJeans by Verizon
Resolved
Engineers have successfully resolved the issue and have confirmed all services have been restored.
Posted Nov 05, 2018 - 07:49 PST
Monitoring
Issue has been mitigated and under monitoring.
Posted Nov 05, 2018 - 07:16 PST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2018 - 07:03 PST
Update
We are continuing to investigate this issue.
Posted Nov 05, 2018 - 06:38 PST
Investigating
We are currently investigating connectivity issues for a small subset of customers.
Posted Nov 05, 2018 - 06:36 PST
This incident affected: BlueJeans Meetings.