Intermittent Connectivity Issues
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted Apr 20, 2020 - 03:34 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 20, 2020 - 03:08 PDT
Identified
Engineers are currently investigating intermittent connectivity issues affecting some users connecting to our Singapore POP.
Posted Apr 20, 2020 - 00:08 PDT
This incident affected: BlueJeans Meetings.