Intermittent Connectivity/Low Quality for Teams Gateway Meetings
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted Oct 13, 2021 - 05:21 PDT
Identified
The issue has been Identified and our engineers are working on a fix for the issue.
Posted Oct 13, 2021 - 01:58 PDT
Investigating
We are currently investigating an issue where subset of VTC (Room System) users are facing intermittent connectivity and Low Quality in Teams Gateway meeting.
Posted Oct 13, 2021 - 00:06 PDT