Call Quality & Call drops
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Nov 19, 2020 - 09:38 PST
Monitoring
With no call drops seen post 7AM PST, we continue to monitor the service and investigate the root cause.
Posted Nov 19, 2020 - 08:12 PST
Update
We are continuing to investigate this issue.
Posted Nov 19, 2020 - 07:51 PST
Investigating
We are currently investigating in-meeting quality degradation and possible call drops. Engineers are working on a resolution.
Posted Nov 19, 2020 - 06:30 PST
This incident affected: BlueJeans Meetings.