Login Issues on Browser
Incident Report for BlueJeans by Verizon
Resolved
The incident has been resolved. Thank you for your patience!
Posted Oct 20, 2021 - 10:52 PDT
Monitoring
The issue has been resolved and we are monitoring the situation to make sure everything is working smoothly again. If you are unable to login please clear cache and close the browser in which you are unable to login, then reopen your browser.
Posted Oct 20, 2021 - 08:54 PDT
Identified
The intermittent issue has been identified and a fix is being implemented.
Posted Oct 20, 2021 - 08:15 PDT
Update
We continue to investigate this issue, which is resolving for some users over time.
Posted Oct 20, 2021 - 07:34 PDT
Update
Team continues to investigate the root cause. The issue is intermittent in nature.
Posted Oct 20, 2021 - 05:33 PDT
Investigating
We are currently investigating login issues on browser. Login on desktop & mobile app is working fine.
Posted Oct 20, 2021 - 04:26 PDT
This incident affected: Web Access to bluejeans.com pages.