The bluejeans.com home page is currently inaccessible
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted May 21, 2020 - 16:44 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 21, 2020 - 16:06 PDT
Update
We are continuing to investigate this issue.
Posted May 21, 2020 - 16:02 PDT
Investigating
Access to www.bluejeans.com is currently not possible at this time. Sub-pages such as https://bluejeans.com/login or your custom landing page https://companyname.bluejeans.com/ are not experiencing any issues, so you can still access your account.
Posted May 21, 2020 - 16:00 PDT
This incident affected: Web Access to bluejeans.com pages.