Outlook 365 login issues for small subset of users
Incident Report for Blue Jeans Network
Resolved
Incident is resolved.
Posted 3 months ago. Jul 29, 2019 - 07:48 PDT
Monitoring
BlueJeans team has fixed the O365 issue and have confirmed to be working. Users can now use O365 with BlueJeans.
Posted 3 months ago. Jul 29, 2019 - 07:47 PDT
Investigating
BlueJeans acknowledges an login issue related to Outlook 365. BlueJeans team is working on mitigating the incident until then as a workaround we request users to use the web/browser login instead of O365.
Posted 3 months ago. Jul 29, 2019 - 05:39 PDT