BlueJeans Gateway for Teams- Connectivity disruption
Incident Report for BlueJeans by Verizon
Resolved
This incident is now resolved.
Posted Feb 07, 2020 - 04:55 PST
Update
We are continuing to monitor for any further issues.
Posted Feb 07, 2020 - 04:37 PST
Monitoring
The issue has been identified and rectified. We're continuing to monitor the status of the service.
Posted Feb 07, 2020 - 04:27 PST
Update
We are continuing to investigate the issue
Posted Feb 07, 2020 - 04:07 PST
Investigating
Intermittent connectivity issues are affecting Room system participants in BlueJeans Gateway for Teams meeting. Engineers are working on a resolution.
Posted Feb 07, 2020 - 01:27 PST
This incident affected: BlueJeans Teams Gateway.