Blue Jeans Maintenance Notice
Incident Report for BlueJeans by Verizon
Resolved
The maintenance is complete.
Posted Apr 17, 2020 - 23:12 PDT
Monitoring
On Friday, April 17th, from approximately 9:00pm to 11:00pm PST (GMT-8), we will be performing maintenance.

We’re using the first hour of our weekly maintenance window to make adjustments that allow us to stay ahead of anticipated usage and capacity growth.

Should users experience a brief connectivity issue during this window, then rejoining your meeting should resolve the issue.
Posted Apr 17, 2020 - 20:20 PDT
This incident affected: BlueJeans Meetings.