Unable to join Teams meetings via BlueJeans Teams Gateway
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Oct 30, 2019 - 03:15 PDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 30, 2019 - 03:00 PDT
Update
Our engineering team has identified the issue and they are actively working on a fix.
Posted Oct 30, 2019 - 02:50 PDT
Update
We are continuing to investigate this issue.
Posted Oct 30, 2019 - 02:07 PDT
Investigating
Our engineering team is currently investigating failures where users are not able to join Microsoft Teams meetings via BlueJeans Teams Gateway.
Posted Oct 30, 2019 - 01:15 PDT
This incident affected: BlueJeans Teams Gateway.