Intermittent Connectivity Issues
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 22:30 PST
Monitoring
Between 9:20 & 9:52 PM PST a small subset of users may have experienced intermittent call joining failures. The issue has been mitigated and is actively being monitored.
Posted Nov 17, 2020 - 22:00 PST