Germany PSTN Number
Incident Report for BlueJeans by Verizon
Resolved
We have added a new Germany number +49.69.808.83220 to our list of supported numbers. The +49.69.255.114411 and +49.69.255.114416 will no longer be in use.
Posted Jul 30, 2020 - 11:33 PDT
Update
We are continuing to work on a fix for this issue.
Posted Jul 29, 2020 - 20:50 PDT
Identified
We are currently investigating call failures when dialing Germany numbers +49.69.255.114411 and +49.69.255.114416. Please use the alternate number +49.32.221.091256 while we work with our provider to resolve this.
Posted Jul 29, 2020 - 13:56 PDT