BlueJeans Outlook Add-in error
Incident Report for Blue Jeans Network
Resolved
Our engineers have released a new version of the Outlook Add-in. Please refer to https://www.bluejeans.com/downloads to download BlueJeans outlook add-in with new certificate.
Posted Apr 02, 2019 - 08:22 PDT
Identified
Some users of Outlook Add-in may experience a popup with the message "Publisher cannot be verified". While we are working on addressing the issue please refer to https://support.bluejeans.com/knowledge/outlook-addin-certificate for workaround.
Posted Apr 01, 2019 - 18:46 PDT