Browser Paired calls from Lync are failing
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted 17 days ago. Jun 30, 2019 - 22:45 PDT
Monitoring
Root cause identified and fix has been implemented.
Posted 17 days ago. Jun 30, 2019 - 22:31 PDT
Investigating
Users trying to initiate a Lync/ Skype for Business call from Browser will not work at this point. As a workaround please dial directly from the Lync client using "meetingid@lync.bluejeans.com" string or use our BlueJeans App to join your meeting.
Posted 17 days ago. Jun 30, 2019 - 21:34 PDT