Call drops for a very small subset of users.
Incident Report for BlueJeans by Verizon
Resolved
BlueJeans Engineering team has resolved the issue.
Posted Jan 17, 2019 - 10:12 PST
Identified
BlueJeans Engineering team has identified the issue and is working on a resolution.
Posted Jan 17, 2019 - 10:10 PST
Update
BlueJeans Engineering team is continuing to work on mitigating the call drops.
Posted Jan 17, 2019 - 10:00 PST
Investigating
Engineers are currently investigating call drop reports from a very small subset of customers.
Posted Jan 17, 2019 - 09:36 PST
This incident affected: BlueJeans Meetings.