UK users unable to dial PSTN number +442036085256 to join BlueJeans meeting
Incident Report for Blue Jeans Network
Resolved
Our engineers have resolved this issue.
Posted 20 days ago. Oct 03, 2019 - 05:30 PDT
Identified
BlueJeans acknowledges an incident related to subset of users in UK region unable to join meeting via PSTN number +442036085256, as a workaround users can dial +442039761937 number as we continue to work towards the fix.
Posted 20 days ago. Oct 03, 2019 - 01:08 PDT
This incident affected: Dial-in Phone Number Access.