Intermittent Connectivity Issues
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted Apr 17, 2020 - 10:04 PDT
Monitoring
Connectivity issues have recovered. We are currently monitoring the status.
Posted Apr 17, 2020 - 07:56 PDT
Investigating
We are investigating intermittent connectivity issues for a small subset of users connecting to our Singapore POP.
Posted Apr 17, 2020 - 07:00 PDT
This incident affected: BlueJeans Meetings.