Teams Gateway- Connectivity Issues
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Jan 25, 2023 - 02:45 PST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 25, 2023 - 01:45 PST
Investigating
There is an ongoing Microsoft Azure Networking Outage, resulting in connectivity issues for users joining Microsoft Teams meeting. We are closely working with Microsoft Team to resolve this issue.
Posted Jan 24, 2023 - 23:39 PST
This incident affected: BlueJeans Teams Gateway.