Team Gateway- Intermittent call drops
Incident Report for BlueJeans by Verizon
Resolved
This incident is now resolved.
Posted Jul 03, 2020 - 03:10 PDT
Monitoring
MS team has applied a resolution across all regions and test calls has been successful. We will continue to monitor the service for next 30 minutes.
Posted Jul 03, 2020 - 02:37 PDT
Identified
BlueJeans is working with Microsoft teams and have identified the root cause and working towards mitigating this incident further.
Posted Jul 03, 2020 - 02:25 PDT
Investigating
BlueJeans team acknowledges an ongoing incident related to Microsoft Teams Gateway, where subset of VTC users would get disconnected from an active Teams Meeting. A workaround is to manually rejoin the meeting. BlueJeans team is working on mitigating the issue at the earliest.
Posted Jul 03, 2020 - 01:50 PDT
This incident affected: BlueJeans Teams Gateway.