Intermittent connectivity issues for some users, from browsers in Europe. Some users may face issues logging in and connecting to meetings.
Incident Report for BlueJeans by Verizon
Resolved
Connectivity issues on browsers from Europe has now been resolved.
Posted Jul 16, 2018 - 07:12 PDT
Investigating
Some users in the EMEA region may experience connectivity issues joining meetings from Chrome and Firefox. Please use our desktop app to join meetings. Our engineers are investigating the issue.
Posted Jul 16, 2018 - 06:58 PDT
This incident affected: BlueJeans Meetings.