Command Center
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Mar 18, 2020 - 18:00 PDT
Update
Our engineering team is continuing to work on restoring the delay in statistics being displayed in Command Center for live and past meetings.
Posted Mar 18, 2020 - 10:23 PDT
Identified
We are currently investigating delays in meeting statistics being displayed for past meetings in Command Center.
Posted Mar 18, 2020 - 08:52 PDT