Call-Me functionality issue for a small subset of users
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted Oct 18, 2019 - 10:55 PDT
Monitoring
This issue has been mitigated and we are continuing to monitor.
Posted Oct 18, 2019 - 09:39 PDT
Investigating
Our engineering team is currently investigating failures in the “Call Me” functionality for a small subset of international users. Please dial into your meetings while we resolve this issue
Posted Oct 18, 2019 - 08:00 PDT