Blue Jeans Service Degradation
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Apr 10, 2019 - 10:23 PDT
Monitoring
Engineers have mitigated the quality degradation issues on meetings for small subset of EU users and are currently monitoring.
Posted Apr 10, 2019 - 08:51 PDT
Identified
We are currently working on resolving quality degradation issues on meetings for a small subset of users belonging to EU region.
Posted Apr 10, 2019 - 08:36 PDT