BlueJeans Events- Service Disruption
Incident Report for Blue Jeans Network
Resolved
This incident has been resolved.
Posted Jan 03, 2020 - 05:45 PST
Monitoring
The issue has been identified and rectified. We're continuing to monitor the status of the service.
Posted Jan 03, 2020 - 05:15 PST
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 03, 2020 - 03:51 PST
Investigating
We are currently investigating an issue, where Events Moderator will not be able to start Broadcast. User will be able to start & manage the Event. Please monitor this page for latest updates.
Posted Jan 03, 2020 - 02:35 PST
This incident affected: BlueJeans Events.