In-meeting Roster & Meeting Join failures
Incident Report for BlueJeans by Verizon
Resolved
This incident has been resolved.
Posted Jan 08, 2019 - 05:19 PST
Monitoring
The impact was specific to Internal BlueJeans accounts and should NOT have impacted any Customer meetings.
Posted Jan 08, 2019 - 05:03 PST
Investigating
Our engineers are currently investigating the meeting join failures.
Posted Jan 08, 2019 - 04:54 PST
This incident affected: BlueJeans Meetings.